Can't upload images

Messages
58
Reactions
24
As the title suggests...

I can't upload anything. It results in the following not-so-helpful error:
SWFFailure.jpg

The only common theme between multiple errors is that all of the file names included capital letters.
Otherwise, there were many differences (symbols, capital "JPEG", mixed "Jpeg" "jPEG", "jpeg", etc).
 
Messages
122
Reactions
31
I had the same problem. I tried big images, small images, sub-50kb images, no dice. I eventually just gave up and went the photobucket route, but it would be nice if it would work and save the time of going through photobucket every time I want to upload a pic.
 
OP
Squidgie
Messages
58
Reactions
24
Tried approximately 10 more images, with varying file names and naming schemes (numbers, capital letters, lowercase letters, different file types, etc).

...Same error, every time.
 
OP
Squidgie
Messages
58
Reactions
24
I'm still unable to upload any pngs, jpegs, bmps, gifs, etc; whether I'm using IE or Chrome.
The latest failure was with the following image:

...Nothing special. Just a jpeg with standard file name formatting, albeit a little long.
 
Last edited by a moderator:
Messages
32
Reactions
4
Hmm, that really is quite unhelpful. I'll see if I can find it in a log. Did you try multiple images?
Would be nice if one could simply post pics as this; What the hey? I just posted and the pic came up. I tried this last night and it would not work , was something changed?would sure save a lot of problems
 
So I think the 'insert image' button/function works, and it's the "Upload a File" button below the reply box that isn't working. I'm still looking into this. Wanna give it a go Dennis?
 

UPCOMING EVENTS

Boulder City Gun Show
Boulder Creek Golf Club
1501 Veterans Memorial Dr, Boulder City, NV 89005, USA
Crossroads of the West Gun Show
Findlay Toyota Center
3201 Main St, Prescott Valley, AZ 86314, USA
Crossroads of the West Gun Show
Reno Convention Center
4590 S Virginia St, Reno, NV 89502, USA
Top Bottom